PHP 업그레이드

Source : Free Tutorials Plus

제가 쓰고 있는 이 블로그에 설치된 서버의 PHP 버전이 5.x 이었습니다. 뭐 별 문제가 없었죠.

그런데 오늘 관리 페이지를 들어가 보니 이번에 워드프레스가 새롭게 업그레이드 되면서 사용하고 있는 플러그인 중 PHP 5.x를 지원하지 않는 녀석이 꽤 되더군요. 그리고 블로그 자체에도 일부 오류가 나더군요. 어쩔 수 없이(?) 서비스 업체에 문의를 하여 PHP 7.x 버전이 사용한 곳으로 데이터를 이전을 하고 이런 저런 것을 간단하게 손을 보았습니다.

이렇게 간단하게 문의글 몇개로 끝이 날 수 있는 것을 지난번에 괜히 서버를 옮겨보려고 이런 저런 난리 아닌 난리를 쳤으니 참…

이제는 좀 아쉽지 않게 되었으니 서비스도 연장을 해야겠네요.